Friday, October 10, 2014

How To Install The Latest Audio Recorder On Ubuntu 14.10 Ubuntu 14.04 Linux Mint 17

This is an audio recorder application for the GNOME 3 and Ubuntu's Unity Desktops.


This amazing program allows you to record your favourite music and audio to a file.

Source Audio Recorder At Launchpad: 

It can record audio from your system's soundcard, microphones, browsers, webcams & more. Put simply; if it plays out of your loudspeakers you can record it. This can also record your Skype-calls automatically.

  • Fixed autostart by deleting the file when autostart is set OFF.
  • Fixed compatibility bug in configure.ac.
  • Removed dependency to libpulse-dev (removed also files; src/pulseaudio.[ch]).
  • Using now Gstreamer to get list of audio devices (new files; src/gst-devices.[ch]).
  • New and unplugged devices are detected automatically.
  • User can change and add new recording pipelines. Please see [Additional settings] dialog and Implementation in win-settings-pipe.[ch] module.
  • Improved MP3-recording with id3mux.
  • Better error message at missing Gstreamer-plugin.
  • Automatic installation of (missing) plugins needs to be completed in next version.
To Install Audio Recorder just copy the following commands via your systems Terminal.

sudo apt-get install ubuntu-restricted-extras

sudo apt-add-repository ppa:osmoma/audio-recorder
sudo apt-get update
sudo apt-get install audio-recorder



4 comments:

  1. Replies
    1. sudo apt-get install audio-recorder

      I am Having Problem using this command:



      shival@shival-desktop:~$ sudo apt-get install audio-recorder
      Reading package lists... Done
      Building dependency tree
      Reading state information... Done
      E: Unable to locate package audio-recorder

      Delete
    2. shival@shival-desktop:~$ sudo apt-get install ubuntu-restricted-extras
      Reading package lists... Done
      Building dependency tree
      Reading state information... Done
      ubuntu-restricted-extras is already the newest version (65).
      The following packages were automatically installed and are no longer required:
      android-libadb android-libbacktrace android-libbase android-libcutils
      android-libext4-utils android-libf2fs-utils android-liblog
      android-libselinux android-libsparse android-libunwind android-libutils
      android-libziparchive libf2fs0
      Use 'sudo apt autoremove' to remove them.
      0 upgraded, 0 newly installed, 0 to remove and 308 not upgraded.
      shival@shival-desktop:~$ sudo apt-add-repository ppa:osmoma/audio-recorder

      This PPA will not be updated after April 2015.
      The ultimate version of audio-recorder in this repository is v1.6-3 for Ubuntu 15.04 (Vivid Vervet). This private PPA will be closed.

      A NEW PPA FOR UBUNTU 15.10 AND LATER.
      THIS BELONGS TO THE AUDIO-RECORDER TEAM.
      --> https://launchpad.net/~audio-recorder/+archive/ubuntu/ppa

      Please see the Team page for more information !
      --> https://launchpad.net/~audio-recorder


      More info: https://launchpad.net/~osmoma/+archive/ubuntu/audio-recorder
      Press [ENTER] to continue or ctrl-c to cancel adding it
      gpg: keyring `/tmp/tmpsl0m9zx0/secring.gpg' created
      gpg: keyring `/tmp/tmpsl0m9zx0/pubring.gpg' created
      gpg: requesting key 5139BD61 from hkp server keyserver.ubuntu.com
      gpg: /tmp/tmpsl0m9zx0/trustdb.gpg: trustdb created
      gpg: key 5139BD61: public key "Launchpad rec-applet" imported
      gpg: Total number processed: 1
      gpg: imported: 1 (RSA: 1)
      OK
      shival@shival-desktop:~$ sudo apt-get update
      Ign:1 http://dl.google.com/linux/chrome/deb stable InRelease
      Hit:2 http://dl.google.com/linux/chrome/deb stable Release
      Hit:3 http://ppa.launchpad.net/noobslab/apps/ubuntu xenial InRelease
      Hit:5 http://in.archive.ubuntu.com/ubuntu xenial InRelease
      Ign:6 http://ppa.launchpad.net/osmoma/audio-recorder/ubuntu xenial InRelease
      Get:7 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
      Hit:8 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu xenial InRelease
      Get:9 http://in.archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]
      Hit:10 http://ppa.launchpad.net/webupd8team/java/ubuntu xenial InRelease


      (.......)

      Ign:18 http://ppa.launchpad.net/osmoma/audio-recorder/ubuntu xenial/main amd64 DEP-11 Metadata
      Ign:19 http://ppa.launchpad.net/osmoma/audio-recorder/ubuntu xenial/main DEP-11 64x64 Icons
      Fetched 306 kB in 14s (20.5 kB/s)
      Reading package lists... Done
      W: The repository 'http://ppa.launchpad.net/osmoma/audio-recorder/ubuntu xenial Release' does not have a Release file.
      N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
      N: See apt-secure(8) manpage for repository creation and user configuration details.
      E: Failed to fetch http://ppa.launchpad.net/osmoma/audio-recorder/ubuntu/dists/xenial/main/binary-amd64/Packages 404 Not Found
      E: Some index files failed to download. They have been ignored, or old ones used instead.
      shival@shival-desktop:~$ sudo apt-get install audio-recorder
      Reading package lists... Done
      Building dependency tree
      Reading state information... Done
      E: Unable to locate package audio-recorder
      shival@shival-desktop:~$

      Delete